Am instalat PLEX server pe Synology

Mi-am cumpărat prin Martie un AppleTV Gen3 pentru televizorul din dormitor, în speranța că o să apara un jailbreak, pentru a-l folosi cu XBMC . Între timp nu a apărut nimic așa că deocamdată sunt nevoit să-l folosesc doar cu AirPlay (fie de pe telefon fie de pe tabletă). Am citit zilele trecute de un fel de hack cu care conectezi ATV-ul ca și client la Plex media server. Am instalat Plex, am adăugat folderele cu filme și seriale, a detectat foarte bine toate informatiile și metadatele corespunzătoare. Am instalat și hack-ul PlexConnect pe syno, am pointat frumos DNS-ul de la ATV către Syno și gata, am putut să văd filmele, etc. Merg decent și subtitrările cu excepția celor encodate cu diacritice pe EastEuropean.

Dar… problem… deși am rețea gigabit în casă iar ATV-ul are cablu de rețea în spate, imaginea și sunetul vin sacadat, se mai întrerupe pentru ceva buffer… M-am uitat pe Resource Monitor pe syno și atunci când se ruleză un film, procesorul stă la peste 90%. Nu am problema asta când se văd filmele cu Video Station de la Synology. Se vede și în poză. Primul spike e cînd am pornit clientul de Video Station, apoi lucrurile s-au stabilizat sub 5% dar cînd am pornit filmul de pe ATV procesorul a început să lucreze din greu…

ATVPLEX

Aparent o să continui să văd filmele cu Video Station prin AirPlay pînă vine JB pentru ATV… Măcar dacă ar merge decent și cu un client de windows. Dar tot la fel ca pe ATV merge, adică prost.

Deci nu.

Leave a Reply

Your email address will not be published. Required fields are marked *